New critical vulnerability detected affects Public Sector and Fortune 500 companies

Users of F5 enterprise and data centre BIG-IP network products are warned to patch the devices as soon as possible to handle a critical, easy to exploit remote code execution vulnerability that has now been made public.

Read more